I don't find an answer in the FAQ

Please contact IBU-Soft to put your question

How can I get more information on VisualProjet's opportunities ?

Just read the documentation (pdf) downloadable from the download page of this website.

Is VisualProjet used by many users or businesses?

VisualProjet2 was used by fifty companies from all sectors (construction, electronics, computer, electrical, engineering offices ...) and many independent firms (consultants, architects ...). VisualProjet3, with new features and more opportunities is promised to a brighter future !

Can VisualProjet work networked or online?

VisualProjet works networked, of course, and this is one of its main interest : it gives the opportunity to share schedules and work together in a multi-user environment. Moreover, VisualProjet3 works online : go outside your project schedules and costs of your employees! This is made possible by the use of a server Manta database client / server HyperFile provided free in the installation package. This server is accessible by IP or hostname : IP of your local PC / mobile IP network on a machine, Internet public IP (in this case open port 4900 in firewall)

The databases handled are :

  • The common basis (list of resources, teams, professions, project templates, project list, etc. ...)
  • Each project database: (list of tasks, links between tasks, resources, links, documentaries, action project revenue / expenditures, historical project, etc ...)

I'm unable to connect to database server hyperfile : why ?

There may be several reasons :

  • You probably don't have installed database server during installation because, by default, it is checked "use an existing server HyperFile". At first use, you must install the server by checking the option "Install or upgrade an existing server HyperFile". Install the server locally on your PC or on the company network, (eg on directory "c:\server HF") and then visualProjet3 software (eg on directory " c:\visualProjet3 "). Repeat the installation from the beginning if you forgot to install the server.
  • Once installed the server (locally or on a network device), connect to the server by typing its IP address instead of ???. If the server is installed locally on your PC, enter the IP address of your PC listed at the bottom of the login window. If the server is installed on a computer network, enter the IP address of this machine.
  • If you can not get online from outside, is that port 4900 is probably not open in the corporate firewall and your PC
  • By installing network floating license, make sure the network directory containing the application (eg installed on "c:\VisualProjet3" machine network), is shared as read/write rights.

I'm connected to the server. Where do I start now ?

At the first use of VisualProjet3, you must create, in the following order :

  • Create a list of sites, businesses, teams and resources: in the menu and leave resources ", choose" create / edit resources "
  • Start by creating a list of trades, then a list of sites, a list of teams and a list of resources (which you can then connect to businesses / sites / teams)
  • Create your project now by clicking the button "Create project from a template" empty "
  • In the newly created project, type the name of each task on the fly (separated by the ENTER key to move to the next task)
  • Gather any tasks under summary tasks (select the tasks, and right click, choosing "shift tasks to the right (creating a summary task above)")
  • Make linkk between tasks (select the tasks, and right click, choosing "link selected tasks")
  • For each task, determine an amount of work / wait (example: 80h working with 2 HR and 100% will correspond to a period of 1 weeks stain, leave out), set or not resources; stains with resources People are patches of "work". Tasks with no human resource are "waiting" tasks (such as time of supply for example). Tasks without working / waiting value are "milestones".
  • Refine by categorizing the spot (editable list of categories in the config application) and setting any constraints on the tasks: start not before, not after end, behind / ahead of the start of the spot, etc.
  • In the details field, specify some details and insert any links to the documentation for the task
  • In the menu "Project settings" specify details of the project, set the start date T0 of project, the objectives of the project (planned times, timetables costs, revenues / expenditures)
  • Keep track of the project: Enter the hours performed, the status of each task, adding additional hours of interruptions on task
  • Check the load consolidated multi-resource projects, the trajectory of the project, view all your projects on the same window, etc.

How can I run VisualProjet on my company's network ?

To install VisualProjet3 on the company network, just install the pack on the network directory of the company (for example install HyperFile server on "c:\server HF", and the application on "c:\visualProjet3"). The network directory where the application VisualProjet is installed must be shared with read / write rights, in order to modify files (. Ini file, models, data export, etc. ...)

Subsequently, users launch the executable VisualProjet.exe they were installed locally (in case of an individual license) or from a desktop shortcut to the executable VisualProjet.exe located on the network directory (in case of floating licenses) common to all users. Then, the server connection is given by entering the IP number of the network server (the number will be stored for future connection) If we had started to create data on individual PC, a function for copying data from server to server (Tools menu) allows you to transfer databases and files from local PC to the network server.

I want to use VisualProjet on a laptop for a meeting outside : how can I do this ?

Just install VisualProjet3 on your mobile PC (install server and application visualProjet3), select the server business projects that concern you, then a click, copy these projects to the server PC nomad; Then you will work independently. However, your attention back not forced to transfer your data from your PC to the mobile server enterprise, as you may overwrite data more recent than yours. It is thus preferable to work online to have updated data ...

I run an old version of visualProjet ; is it compatible with new versions?

VisualProjet3 succeeds visualProjet2 but the databases used are different: access to HyperFile for VP2 and VP3. A blender can migrate files automatically VP2 to VP3, selecting the configuration file and clicking a button can not be easier! Also, as and when developments of VP3, a mechanism for updating the fields of databases is established

How to edit content directly from my databases hyperfile?

Each database is editable through CC120HF.exe Utility (located in the directory server in principle "C: \ Server HF \ HF Control Center \ CC120HF.exe) When launching this application, select the tray "HF Client / Server, then search your server by clicking on the magnifying glass. Then log on that server by clicking the "+" left of the server name, enter "admin" as login name, do not put password and click "Login" The databases consist of files (extension. "FIC"). The common basis is the list of resources, sites, businesses, teams, closures, holidays, time zones, list of projects, project templates Each database project is divided into file. Simply select the file, then go to the tab "content" to change the table cell content is displayed.

I have a project type, can I use it as a model for my next project?

Yes of course. La procédure est très simple : depuis la feuille de projet, il suffit de cliquer dans le menu "outils" sur la rubrique "transformer en modèle" puis de choisir les options désirées. The procedure is very simple: since the project sheet, simply click the menu "Tools" on the "model into" then select the desired options. L'intérêt est de créer un modèle type de projet avec ses tâches standards, et de s'en servir comme modèle pour les prochains projets à créer. The interest is to create a standard project tasks with standards, and use it as a model for future projects to create.

VisualProjet manages schedules, hours planned / performed... But can it handle cost schedules?

VisualProjet manages not only the time costs of each resource (possibly aggravated during the weekend) but also the revenue / expenditure on the project. The objectives are defined in the configuration window of the project, and units in the configuration window of the application.

How to get the display format of the columns of a project planning (title, width, visibility ...) ?

Simply right click on the picture of project tasks, possibly modify the name and the column order, width, visiblity, then validate. At each opening of the project, the display format of the table and spots will be retained.

Are other functions planned for visualProjet3?

Like VisualProjet2, VisualProjet3 will be enriched with new features over time. Upcoming features : XML import / export, MS Project import, portions project from subcontractors, enrichment of ergonomics, etc.

How can I manage several sites, with various projects and resources ?

You have several options:

  • Manage various sites, resources, projects on the same server
  • Create on a physical machine (local PC or network server unit) a new server (multiple servers can coexist on the same machine). Just re-install, check "install or update an existing server" and install this new server with another name (eg c: \ ServeurHF2) and port number (4901)) Then, during the connection, go to menu "Settings" and "Server Connection Settings", then type the name or IP number of the new server, and its new port number You will then be connected to this new server, to create new resources, sites, teams, businesses, projects ... (Note: the list of categories of stains, leave and expenses are shared (defined visualProjet.ini file in the directory of the exe used) Thereafter, you will juggle between different servers from the window server connection (menu "Settings" and "server connection settings" and choose a server in the combo of choice) Note: Remember to also open port 4901 in your firewall if you access from outside via the web. You can re-edit the settings for connecting to servers in the "Settings" menu, "Setup application" tab "Server Access"